vue 报错Syntax Error: TypeError: eslint.CLIEngine is not a constructor

我用的vscode编辑器中,看到这样红色的提示,查看ESLint版本,将版本降低

在这里插入图片描述

npm install –save-dev eslint@5

Share