Packages are not supported when using legacy build locations, but the current project has them enabled.

flutter build ios
Share