npm ERR! Failed at the fibers@5.0.0 install script.

npm i 时报错如下

npm ERR! fibers@5.0.0 install: `node build.js || nodejs build.js`
npm ERR!
npm ERR! Failed at the fibers@5.0.0 install script.

 

先运行

npm install fibers@5.0.0 –ignore-scripts

再运行

npm i

OK!

Share