Error: Cannot find module ‘bug-versions/package.json’

Error: Cannot find module 'bug-versions/package.json'

自动装配package.json,然后自动安装所需的依赖
npm install --save-dev
cnpm install --save-dev

 

 

ERROR  Error: Cannot find module 'webpack'

cnpm install webpack --save-dev

 

ERROR  Error: Cannot find module '@vue/babel-preset-app'

npm install @vue/babel-preset-app -dev

 

npm ERR! Maximum call stack size exceeded

rm -rf node_modules package-lock.json

npm install

Posted in js | Tagged

Leave a Reply

邮箱地址不会被公开。 必填项已用*标注

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>