curl: (35) LibreSSL SSL_connect: SSL_ERROR_SYSCALL in connection to storage.googleapis.com:443

安装dart的时候,错误提示

curl: (35) LibreSSL SSL_connect: SSL_ERROR_SYSCALL in connection to storage.googleapis.com:443

输入命令,移除代理

git config --global --unset http.proxy

在安装就好了

Leave a comment