Flutter 升级到1.20.0后打包报错解决方法

在打包命令后加入 –no-tree-shake-icons

flutter build apk –release –target-platform android-arm –no-tree-shake-icons

flutter build appbundle –release –target-platform android-arm,android-arm64 –no-tree-shake-icons

flutter build ios –release –no-tree-shake-icons

 

Share